Actualizando MOSS 2007 SP3 a Diciembre CU 2011 y mensaje "The expected version of the product was not found on the system."

Hola. Puede ser que alguno de vosotros os habráis encontrado con el siguiente mensaje de error “The expected version of the product was not found on the system” al instalar el último CU en MOSS 2007 SP3. La solución es sencilla, instalad el paquete de la siguiente manera: x86: “office-kb2596986-fullfile-x86-glb.exe PACKAGE.BYPASS.DETECTION.CHECK=1”x64: “office-kb2596986-fullfile-x64-glb.exe PACKAGE.BYPASS.DETECTION.CHECK=1”  Gracias. Un saludo…


Acumulativo de Diciembre 2011 MOSS 2007

Hola Ya está disponible el paquete para MOSS 2007  (Build 12.0.6656.5000) que sufrió el retraso. MOSS 2007 October 2011 CU – KB 2596986   Es necesario antes, instalar la versión de WSS 3.0 que encontrareis en http://blogs.technet.com/b/hablamoss/archive/2011/12/14/disponible-acumulativo-de-diciembre-2011-para-wss-3-0-el-de-moss-2007-retrasado.aspx El orden, como siempre, será instalar primero las actualizaciones de WSS 3.0, y posteriormente las de MOSS 2007. Tras instalarlas se…


Disponible Acumulativo de Diciembre 2011 para WSS 3.0. El de MOSS 2007 retrasado

Hola!! Ya están disponible para su descarga la actualización de Diciembre 2011 de WSS 3.0. WSS 3.0 (Build 12.0.6656.5000) Aviso! Esta actualización no se instalará si no se encuentra instalado ya el SP3 en el entorno. WSS 3.0 December 2011 CU – KB 2596987                      Por desgracia el de MOSS 2007 se ha retrasado saldrá en…


Disponibles los acumulativos de Diciembre de 2011 para SharePoint 2010

Ya están disponibles para su descarga las actualizaciones de Diciembre 2011 para SharePoint 2010 SharePoint 2010 (Build 14.0.6114.5000) (RECORDAD INSTALAR ANTES EL SP1) SharePoint Foundation 2010 (MSF) December 2011 CU – KB 2597058 SharePoint Server 2010 (MSS) December 2011 CU – KB 2597014 SharePoint Server 2010 with Project Server December 2011 CU – KB 2597015–…


SharePoint 2010 y la excepción: Your personal site does not contain a picture library named ‘Pictures’.

Hola Alguno de vosotros seguro que se ha encontrado con el siguiente bug al subir una foto a un mysite: El problema es debido a una regresión en el Cumulativo de Octubre de 2011. Los pasos para reproducirlo son: Crear una collección de sitios de tipo My Site contra un User Profile Service. Actualizar al Cumulativo…