微软发布一项重要安全通报——2794220


大家好,我是 Richard Chen。

微软于12月29日就 Internet Explorer 6、7 和 8 中的一个漏洞发布了安全公告 2794220。截止到目前,微软并没有发现针对该漏洞的广泛利用。攻击者通常会利用电子邮件或者即时消息来诱使用户访问一个恶意网站,从而触发存在于受影响浏览器中的该漏洞。

由于 IE 9 和 IE 10 并不受该漏洞影响,所以用户只要升级浏览器就可以很好的避免该漏洞的危害。

虽然微软正在积极开发一个安全补丁来解决该问题,但是微软仍强烈建议用户采取公告中所述的缓解措施和应急方案。

  • 在 IE 中将 Internet 和局域网的区域安全级别设置为“高”,以阻止 Active x 控件和动态脚本的运行。

            该措施将可以阻止针对该漏洞的攻击,但是同时可能会给浏览器的使用带来影响。因此,用户可以讲可信赖的网站加入到IE中受信任站点列表中,以减轻对正常使用的影响。

  • 设置 IE 浏览器在运行动态脚本时进行提醒,或者在 Internet 和局域网区域中禁用动态脚本。

            该措施在有效阻止针对该漏洞的攻击的同时,可能会影响浏览器的可用性。因此,用户可以讲可信赖的网站加入到IE中受信任站点列表中,以减轻对正常使用的影响。

            该工具将会提供一些缓解该漏洞威胁的措施,同时这些措施将不会影响浏览器的正常使用。有关 EMET 工具的安装和配置可以参考 KB2458544

关于此安全通报的其他详细信息,包括变通方法、受影响的系统和常见问题等,请查阅微软安全通报- 2794220。像往常一样,我们建议用户查阅更多信息并尽快部署该更新,以确保您的计算机处于安全保护中。

 

谢谢!

Richard Chen

大中华区软件安全项目经理

Comments (0)

Skip to main content