微软在九月十日份发行四个安全补丁


微软在九月十日份发行四个安全补丁, 级别全都是严重等级, 建议各位尽快测试安装.

 

MS08-052      GDI+ 中的漏洞可能允许远程执行代码 (954593)

MS08-053      Windows Media Encoder 9 中的漏洞可能允许远程执行代码 (954156)

MS08-054      Windows Media Player 中的漏洞可能允许远程执行代码 (954154)

MS08-055      Microsoft Office 中的漏洞可能允许远程执行代码 (955047)

 

您可以点选以上联结以获取详细资讯.针对 GDI+ 这个补丁, 我这边提供额外的资讯提醒各位.

GDI+ IE 累积更新补丁一样, 往往带给客户比较多的困扰, 原因在于作业系统或自行开发的应用软件等都常常使用到该元件. 进而导致兼容性问题.

对此问题微软已将以往 GDI+ 补丁可能会导致的兼容性问题详细列于 KB 954593.

 

此外, 比较让人困惑的是 Windows 2000 Service Pack 4 是否应该打补丁? 答案是: 不一定.

Windows 2000 SP4 作业系统本身是不需要打 GDI+ 补丁, 然而安装在 Windows 2000 SP4 上的 IE6, Office, 或是 FCS (Forefront Client Security) 元件则需要安装补丁, 所以您的 Windows 2000 SP4 机器上仍有可能侦测到需要安装GDI+ 补丁.  

 

九月份安全补丁公告摘要:

http://www.microsoft.com/china/technet/security/bulletin/ms08-sep.mspx

Comments (0)

Skip to main content