Forefront Server Protection and Support for Windows 2008 R2


We have been receiving questions about our support for Windows Server 2008 R2, so we would like to clarify the information about our support for the release. The following products are designed to be compatible with Windows Server 2008 R2:


 


·         Microsoft Forefront Protection 2010 for Exchange Server (FPE)
Microsoft Forefront Protection 2010 for Exchange Server will be available in Q4 2009.


·         Microsoft Forefront Protection 2010 for SharePoint (FPSP)
Microsoft Forefront Protection 2010 for SharePoint will be available in Q1 2010.


·         Forefront Server Security for SharePoint
Microsoft Forefront Server Security for Share Point version 10 with Service Pack 3 and later versions are supported.



 


Additionally, support policy for running Microsoft server software, desktop applications, and technologies running on Windows Server 2008 R2 can be found at:


 


http://www.microsoft.com/windowsserver2008/en/us/supported-applications.aspx


 


At this time Microsoft Antigen 9.0 for Exchange / SMTP Gateways and Forefront Security for Exchange Server 10 are not compatible with Windows Server 2008 R2.


 


Krishnan Venkatasubramanian


Program Manager


Forefront Server Protection

Comments (3)

  1. Can you clarify what you mean by the "management components"? Do you mean Forefront Server Security Management Console? Or are you referring to the Forefront Protection 2010 for Exchange (FPE) and Forefront Protection 2010 for SharePoint (FPSP) products?

    Thanks-

    Michel LaFantano,

    Forefront Server Protection iX

  2. ML49448 says:

    When is Forefront Manager support expected for Windows 2008 R2?

  3. Antti says:

    When will the management components be compatible with 2k8R2? We will have to use some other product if this is not supported soon.

Skip to main content