Do not apply KB974571 to LCS/OCS Servers


There are know issues when applying this update on LCS/OCS Servers, as described in the KB974571 (MS09-056: Vulnerabilities in CryptoAPI could allow spoofing):

Services that are required by Communications Server are not started after you install this update and then restart a computer that is running any of the following versions of Communications Server:
– Live Communications Server 2005 (LCS)
– Live Communications Server 2005 SP1
– Office Communications Server 2007 Enterprise edition (OCS)
– Office Communications Server 2007 Standard edition
– Office Communications Server 2007 R2 Enterprise edition
– Office Communications Server 2007 R2 Standard edition
– Office Communicator 2007 Evaluation version only*
– Office Communicator 2007 R2 Evaluation version only*

*The licensed production version of this application is not affected by this known issue. Only Office Communicator clients that are in their 180-day evaluation period are affected by this issue.

Until this issue is fixed, i recommend to not apply this KB on LCS/OCS servers.

*** Jerome Chout

Comments (0)