Forefront Security for Exchange Server with Service Pack 1 is Now Available



The Forefront Security for Exchange team writes:



Forefront Security for Exchange Server with Service Pack 1 was released on November 29, 2007!! (Download here.) If you are looking forward to installing Exchange 2007 SP1 and are currently using Forefront Security for Exchange Server with then please download and upgrade to Forefront Security for Exchange Server with Service Pack 1 before upgrading to Exchange 2007 SP1.  This build of Forefront is currently the only compatible and supported Forefront release for use with Exchange 2007 SP1.  If you have never used Forefront Security for Exchange Server and you are interested in securing your Exchange 2007 server you can also install Forefront SP1 as a full installation on top of both Exchange 2007 RTM and Exchange 2007 SP1.  


 


Please see below for a comprehensive list of new features and fixes introduced into this release. 


 

Comments (6)

  1. Anonymous says:

    Thank you for the information you provide.

  2. Anonymous says:

    Windows 7 to be happier as I passed the old version of windows does not attract attention anymore

  3. Anonymous says:

    Thank you for sharing issues.

  4. Anonymous says:

    Thank you from the information you gave was very helpful.

  5. Anonymous says:

    Forefront Security for Exchange Server with Service Pack 1 is Now Available
    thank you

  6. Anonymous says:

    Thank you my good luck pruning