Microsoft Office 2010 Professional Plus configures each time you start

KB Article:


Every time that you open a Microsoft Office 2010 application, such as Outlook 2010, you receive the following message:

Please wait while windows configures Microsoft Office Professional Plus 2010.

Comments (9)

  1. Manel says:

    OK for Word and Outlook but i have still the problem for Excell

  2. Georges V. says:

    – None of the methods did work. Maybe another problem is linked to this one "Cannot open work file Check temp environment."

    – The 3 methods do not tell user wether a reboot is required or not.

    – Disabling add-ins : 'Word' only or diable them in each module ??  

  3. GEEVEE says:

    Magic. Hours spent trying suggestions from web geeks to no avail

    Mr. Fixit it all in one go for all my Office 2010 Pro Plus features.

    Thank you very much

  4. Why says:

    I still have the problem even i use all solution in…/2528748 link.

    I also use solution from…/307f5df8-6057-4324-b4ad-3ef247b0a918, but i still have my problem.

    I've many time reinstall my office too.

    Can you help me?

    I can't do my work.


  5. Never had any Microsoft Fix-it ever work says:

    The definition of insanity is doing the same thing over and over again and expecting different results

  6. Nate says:

    Hey guys, this happened to me with 2010.  I resolved this by going to File> Options> Trust Center> Trust Center Settings> File Block Settings> Restore Defaults.  I have no idea why these settings would fix the problem, but it worked for me.  Nothing changed between seeing the settings before/after restoring defaults to this portion, so give it a close/open even though nothing looks like it's been changed.  Hope this helps, guys.

  7. Paul Antal says:

    I’ve been unable to work or shop for two days while my laptop is at the repair shop for a fix to the endless loop “Configuration status.” I tried the fixes provided by MS I felt competent to undertake, but none worked. Windows 7 Pro, Office 2010.

  8. zia says:

    Thanks It worked for me. All other forums are suggesting to add following registry

    "reg add HKCUSoftwareMicrosoftOffice15.0WordOptions /v NoReReg /t REG_DWORD /d 1"

    or Disabling Windows Search Service but these solutions are not for Access 2013 problem.

    Just to Uninstall Anything related to office 2010 e.g Access database engine 2010. Run C CLEANER software for removing any unwanted registries and then we are good to go.