Ricordatevi di aggiornare Adobe Reader e Acrobat alla versione 8.1.3 o 9


Ritengo utile avvisarvi nuovamente dell’opportunità di aggiornare appena possibile la vostra versione di Adobe Reader e Acrobat alla 8.1.3 (se non avete già la versione 9) dal momento che sono state annunciate altre 7 vulnerabilità, le più gravi delle quali permetterebbero l’esecuzione di codice non autorizzato da remoto.

L’urgenza di quest’aggiornamento critico è dettata dal fatto che sembra esserci già in giro un codice Proof-of-Concept in grado di sfruttare una di queste vulnerabilità (Fonte: Alert Websense):

Malicious Web Site / Malicious Code: Adobe Acrobat & Reader util.printf JavaScript Vulnerability

Il modo più comodo per l’installazione di questa versione è quello di forzare il controllo sugli aggiornamenti (continuo a essere critico sul loro meccanismo di notifica…solo settimanale), andando nel menù di Help.

A proposito, visto che ci siete, date un occhio se vi ritrovate le versioni aggiornate di Flash Player 9 e Coldfusion, anche loro affette da 7 vulnerabilità in totale:

Altri post/risorse correlate:


Share this post :

Comments (3)

  1. gnoccaSenzaTesta says:

    Volevo segnalare che tutti i possessori delle stampanti HP con software HP Solution Center hanno di default installata una vecchia versione del Flash Player 9 (flash9b) e non è possibile aggiornarla altrimenti il programma non funziona più dato che vuole la vecchia versione. Il programma HP Solution Center è fondamentale, perchè permette di scannerizzare le foto e i documenti con supporto OCR.

    Se uno prova a mettere la nuova versione ad es. la 10, il Solution Center non funziona più, e oltretutto parte la stupida richiesta del setup di HP che ripristina la vecchia versione 9 vulnerabile.