Windows Server 2008 Release Candidate 0 Ready for Customer Review


Just wanted to post a quick note that we have released Windows Server 2008 Release Candidate 0!

You can see the official announcement here and will be able to find the download and read more about it here. The download page itself is currently being updated and it says that "Windows Server 2008 Release Candidate 0 will be available here shortly". So keep checking!

If you wanted to test Exchange 2007 SP1 on Windows Server 2008, this is a great time to do it!

EDIT: One more thing that I wanted to add quick is - if you want to know how to test Windows Server Virtualization with this RC 0 build, here is how to install it.

- Nino Bilic

Comments (7)
  1. pesospesos says:

    Can you guys do a post regarding entourage 2008 and what kind of exchange integration it will offer?

    thanks,

    Wes

  2. Karsten says:

    One Question – not belonging to this Blogentry: In the Video Section of this Blog the Directory "Tools" indicates 6 entrys – but it shows me only 3 entrys. Why is this?

  3. Exchange says:

    Karsten,

    There are some videos that are not published as we uploaded them as a test.

  4. WoodburyIT says:

    I was about to test this new Windows Server Virtualization option that comes with RC0 but when installed as a guest OS in VMWare Server it does not give me an option. My guess is that VMWare BIOS does not have VT options to set and therefore no soup for me :)

  5. Exchange says:

    pesos,

    Working on something!

    RobertK,

    I think it is expected that you can’t install virtualization under any kind of virtual machine.

  6. RonH says:

    Is the client access role install under RC0? The Client Access role install of SP1 B2 on Server 2008 B3 errors out. (x64)

    If the install still bombs; Is there a fix or a work around so I can get the client access role installed?

    As always thanks for all that you guys to. So far I love Exchange 07.

    Ron

  7. Megan George says:

    Nino —

    Well, we have attempted to install Exchange 2007 SP1 Beta2 under Longhorn 2008 RC0 and we are seeing the MSExchangeTransport.exe and MSExchange TransportLogSearch.exe services hang on first startup during install and setup eventually fails. How can we report this and/or get support?

    Thanks

    Megan George

Comments are closed.

Skip to main content