Enterprise Mobility and Security Blog

RSS

Cumulative Update 6 (Build 5.0.7958.2432) is now available at this Download Center link. This update contains new full versions of the UNIX and Linux clients with numerous bug fixes, as well as support for new Linux distro versions, such as Ubuntu 16.04. Additionally, support for certain very old UNIX and Linux versions that are no longer supported by their vendors has been removed, including IBM AIX version 5.3, Oracle Solaris version 9, HP-UX on PA-RISC hardware, HP-UX version 11iv2, and SUSE Linux Enterprise Server version 9. Customers who are using Configuration Manager with these unsupported UNIX and Linux versions can continue to run the existing Cumulative Update 5 (Build 5.0.7958.1254) clients.

The CU6 version can be installed as an upgrade to existing clients using the -keepdb option as documented here (System Center 2012 and 2012 R2 Configuration Manager) and here (System Center Configuration Manager current branch).

CU6 is for use with the following versions of Configuration Manager:

  • System Center 2012 Configuration Manager Service Pack 2
  • System Center 2012 R2 Configuration Manager Service Pack 1
  • System Center Configuration Manger (current branch and LTSB) – all supported versions