ADAMSync on pre-R2 systems

From the inbox….. <quote>You say the requirements are Win2003R2 with the ADAM installed from the R2 CD.Will your guides work for us aswell? Running Win2003 SP1 in AD-environment and our developers are running standard Windows XP with the ADAM downloaded from MS download site?</quote>Good question! From a technical perspective, pointing ADAMSync at a pre-R2 ADAM…

3