SMS 2003 SP3 – Processor information is not reporting after installing SMS SP3.


SMS Service Pack 3 brings along a new  “advanced” client that must be installed on each monitored client as well.  If the “new” SP3 advanced client has not been installed/or fails to install, processor information is reported incorrectly.  The correct Advanced Client version for SMS SP3 should be 2.50.4253.3000.


How do I verify the Advanced Client Version?


From the client = Open Control Panel\Systems Management Properties\General Tab\SMS Client Version.


From the server:



  1. Open a collection that a client in question is a member of

  2. Properties of the Client\Hardware\SMS Advanced Client State

 >edwalt


Comments (12)

  1. Jason (Jsn_ry@yahoo.com) says:

    I have seen this happen with SP3 clients as well, I am still unable to get V_GS_PROCESSOR to give data.

  2. zxevil135 says:

    GBYCpA r u crazzy? I told u! I can’t read!

  3. zxevil136 says:

    hvCWcm r u crazzy? I told u! I can’t read!

  4. zxevil134 says:

    rZtVJh r u crazzy? I told u! I can’t read, man!

  5. zxevil141 says:

    IDp7Zy r u crazzy? I told u! I can’t read!

  6. zxevil150 says:

    niyNy1 r u crazzy? I told u! I can’t read!

  7. zxevil151 says:

    yMtE1T r u crazzy? I told u! I can’t read!

  8. zxevil152 says:

    ySppsP r u crazzy? I told u! I can’t read!

  9. zxevil153 says:

    cwb8ty r u crazzy? I told u! I can’t read!

  10. zxevil154 says:

    ZicNv0 r u crazzy? I told u! I can’t read!

  11. zxevil155 says:

    R8T3Or r u crazzy? I told u! I can’t read!