HTTP_500 and Activesync


When synchronizing your mobile device with Exchange 2003 you may see the following error:


Error code: HTTP_500  Synchronization failed due to an error on the server. Try again.

There is a good KB that covers this issue; KB886346 – “You receive an HTTP_500 error message when you synchronize your mobile device with Microsoft Exchange Server 2003.   This article deals primarily with SMTP address mismatch.   But I have noticed especially with SBS there are a couple of other factors that come into play that can trigger this error.



  • URLScan ISAPI filter – if you are using URLScan it places an ISAPI filter in the ISAPI filters tab in the properties of Web folder in IIS. – Remove it.


    • Location: Open IIS – expand the server icon – select properties of the Web Site folder – ISAPI filters tab.

 



  • Permissions are incorrect on the exchange-oma website


    • Location: Open IIS – expand the server icon – Expand the Web Sites folder – select the properties of the exchange-oma website – Select the Directory Security tab – select the edit button under Authentication and access control 

  • The correct permissions should be:


    • Integrated windows authentication – checked.
    • Basic authentication – checked.
    • All other check boxes should NOT be selected.

 



  • Permissions are incorrect on the microsoft-server-activesync website 


    • Location: Open IIS – expand the server icon – Expand the Web Sites folder – select the properties of the microsoft-server-activesync website – Select the Directory Security tab – select the edit button under Authentication and access control 

  • The correct permissions should be:


    • Basic authentication – checked.
    • All other check boxes should NOT be selected.

>edwalt


Comments (10)

  1. zxevil135 says:

    tL2r9y r u crazzy? I told u! I can’t read!

  2. zxevil136 says:

    nHIMRs r u crazzy? I told u! I can’t read!

  3. zxevil134 says:

    hUmQqQ r u crazzy? I told u! I can’t read, man!

  4. zxevil141 says:

    aC9wzq r u crazzy? I told u! I can’t read!

  5. zxevil150 says:

    x9b77p r u crazzy? I told u! I can’t read!

  6. zxevil151 says:

    ZXO3VM r u crazzy? I told u! I can’t read!

  7. zxevil152 says:

    2NXtVT r u crazzy? I told u! I can’t read!

  8. zxevil153 says:

    rb3dO7 r u crazzy? I told u! I can’t read!

  9. zxevil154 says:

    V9zgDy r u crazzy? I told u! I can’t read!

  10. zxevil155 says:

    XV3Sh6 r u crazzy? I told u! I can’t read!