Announcing Compatibility Certification of SQL Server 2005 SP4 and Internet Explorer 9 with Dynamics AX 2009 SP1


Dynamics AX Sustained Engineering is proud to announce the following compatibility:

 

Microsoft Product

Dynamics AX Version

Internet Explorer 9

Dynamics AX 2009 SP1

SQL Server 2005 SP4

Dynamics AX 2009 SP1

 

The System requirements of Dynamics AX 2009 is in the process of being updated on Customer Source and Partner Source.

Follow the Dynamics AX Sustained Engineering blog for the latest updates on the above. For further information, feel free to contact daxsecom@microsoft.com

Comments (1)

  1. Andre Savioli says:

    What about AX 4.0?