Why is the link on http://support.microsoft.com/?id=933146 under Prerequisites point to TZMove.exe version 1 and not Version 2? I thought we didn’t have to install version 1 before version 2?


Q: Why is the link on http://support.microsoft.com/?id=933146 under Prerequisites point to TZMove.exe version 1 and not Version 2?  I thought we didn't have to install version 1 before version 2?
A: There is no "V2" version to the Outlook TZ Data Update tool (aka the rebasing tool).  The hotfix applies to the original (V1) version of the tool.  There is a V2 version of the Exchange tool that has significant performance enhancements.  But this KB refers to the Outlook tool.

Comments (0)

Skip to main content