When installing KB 931836, I get a message that says “update cannot be installed because a newer or same time zone update has already been installed.” Is this okay?


Q: when installing the OS updates in  KB 931836, I get a message that says “update cannot be installed because a newer or same time zone update has already been installed.” I assume that this is OK… if not, please clarify for me if there is anything else I need to do
A: If the installer is giving you this message you should be ok - you may want to do a test by moving the clock forward to March 11th and make sure that the time changes to make sure, but the installer shouldn't say this unless you've already updated.

Comments (0)

Skip to main content