What version of Outlook do you need on the client workstation in order to run the Exchange Calendar tool?


Q: What version of Outlook do you need on the client workstation in order to run the Exchange Calendar tool?
A: The Exchange tool must be run on a computer that has Microsoft Office Outlook 2003 with SP2 or Microsoft Office Outlook 2007 installed, and that has the Outlook Time Zone Data Tool installed. Additionally, Microsoft .NET Framework Version 2.0 must be installed on the client computer.


Please see http://support.microsoft.com/kb/930879/en-us for more information

Comments (0)

Skip to main content