FYI on Outlook tool error: "The installation of this package failed"



Q: What should I do when I receive the Outlook tool (TZDUT) error: “The installation of this package failed”



A: Your should install Windows Installer 3.1  



SYMPTOMS:    Consider the scenario when you are trying to install the Hotfix (KB933146) for the Outlook Time Zone Data Update tool you get the error: “The installation of this package failed”    ENVIRONMENT:  Windows 2000 (SP4)  Outlook 2003    



CAUSE: The given machine does not have the current version of windows installer    



RESOLUTION: Install the Windows Installer 3.1. After that you should be able to successfully in the Hotfix KB933146  ( http://support.microsoft.com/kb/933146 )

Skip to main content