Is the Exchange tool required for both 2003 and 2000 and is there a different version for each?


Q: I need some clarification on the DST update process for Exchange 2000.  It looks like Exchange 2003 has a patch that 2000 doesn't have.  It appears that the Exchange tool is required for both versions.  Is that correct?
A: Please go to http://support.microsoft.com/gp/lifean22 to get information on how to get the Exchange 2000 patch.  If you mean the Exchange calendar update tool (http://support.microsoft.com/kb/930879/en-us) then yes it can be run on either version of exchange.  Please review kb930879 carefully as you plan to mitigate for DST issues.

Comments (0)

Skip to main content