Is Outlook CDO.DLL KB 932962 required for the DST updates?


Q: Is Outlook CDO.DLL KB 932962 required for the DST updates?  Is a previous version ok?  What order should it be applied?
A: It is required for any 3rd Party application or custom apps that you have running on your desktop.  Outlook itself does not require it.   You can apply this last and it does not factor into rebasing.

Comments (0)

Skip to main content