How to update MetadataExchangeURI for Federated domains using SAMLP Protocol

  Recently I ran into an issue with a customer attempting to update their MetadataExchangeURI for their Federation settings, however when running the necessary cmdlets they noticed the MetadataExchangeURI would not update. As a result this was preventing the admin from completing the setup for federating their domain. We did some testing today, and we…

0

Alias in the cloud not synced with On Premises

Hello All, Here is another random issue. A user’s alias on premise is not synced with the alias in the cloud. You try to run a few delta syncs, and even a full sync but the alias wont sync up. You can’t update the cloud object using Set-mailbox or Set-msoluser, so what is next? Well…

0

Turn off O365 licenses for all users

Hello All, If you need to turn off O365 licenses for all users currently using an Office 365 E3, E5 subscription plan or etc, you can go through the following steps to disable some plans that you do not wish for them to use. For example, if you want to assign O365 to all your…

0

Sharepoint Contact preventing on premise object from syncing to O365

  Symptom: Mail Contact created via Sharepoint is preventing on premise object from Syncing to O365. Users are creating mail contacts via sharepoint. When the customer attempts to dirsync the user to O365 we get an error that the proxy address already exist in Azure. We checked MSOL and do not see a mail contact,…

1

O365 User Photos Not Updating

A lot of customers have had questions about user photos. Why are my user photos not syncing to O365? The changes replicate in on premise AD, but why can my cloud users not see the changes? Well, there is an answer for that… There has been a significant change in how user photos are presented…

0

Unable to Migrate user to Exchange Online. User not showing in Migration tool.

Hey Guys, You are attempting to migrate a user to Exchange Online, but when you open the admin console and search for the user, the user is not in the list. This occurs because O365 already has a mailbox for this user. When assigning a license to an object in MSO, it provisioned a user…

7