.NET Framework 4.6.1 and Skype for Business Server 2015/Lync Server 2013


Update 2/13/17 - .NET Framework 4.6.2 is supported with the February 2017 Cumulative Update for Skype for Business Server 2015.

Be aware that the Skype Product Group has recommended that customers hold off on installing .NET Framework 4.6.1 on their Skype for Business Server 2015 and Lync Server 2013 servers.  You can follow the How to temporarily block the installation of the .NET Framework 4.6.1 KB article to block in installation of .NET 4.6.1.

More information is available here.

Comments (2)

  1. Tobie Fysh says:

    Any update on this? 4.6.2 is released but there was not fanfare around that version not being installed (https://msdn.microsoft.com/en-us/library/bb822049(v=vs.110).aspx).

    Would be really cool if the SfB team had a page like Exchange team have : https://technet.microsoft.com/en-us/library/ff728623(v=exchg.150).aspx

  2. Tobie, the comments at the bottom of this article are the most up-to-date public record on the issue:
    https://blogs.technet.microsoft.com/nexthop/2016/02/11/on-net-framework-4-6-1-and-skype-for-businesslync-server-compatibility/

    Last updated 13th Jan 2017 with a “watch this space…”

Skip to main content