CRM 4.0和Windows 7的兼容性


Windows 7正式发布了,早在今年9/18CRM产品部就宣布CRM 4.0和Windows 7以及Windows 2008 R2是兼容的 (http://blogs.msdn.com/crm/archive/2009/09/18/microsoft-dynamics-crm-4-0-on-windows-7-windows-server-2008.aspx)。


售后支持部门发布了如下相关参考知识库文章: 


1. CRM 4.0对Windows 2008的支持 


 http://support.microsoft.com/kb/950100


 


2. CRM 4 对SQL 2008的支持


 http://support.microsoft.com/kb/957053/


 


3. CRM 4对Windows 7的支持


这个主要影响是针对CRM Outlook clients, 对于使用web的瘦客户端主要是IE8的变化 (参看下面的4)


a) 如果你是使用CRM 4.0 RTM的CD来安装,那么你需要更新CRM 4.0 Update Rollup 7 (http://support.microsoft.com/kb/971782)


b) 或者建议你下载下面这个集成了Update Rollup7的版本来安装


http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=60c4a6cc-59d7-416e-9f44-0ae8ff249768 


 


4. CRM 4和IE8


3.0和4.0都支持IE8


http://support.microsoft.com/kb/971024/en-us


 


thanks


-Clifford

Skip to main content