KB: Internal Error 2711 when you upgrade the Configuration Manager Console to version 1606

If you try to upgrade from a version of the Configuration Manager console that has the Traditional Chinese (Hong Kong) language pack installed to an installation of Configuration Manager (Current Branch v1606) that does not have that language pack installed, the upgrade may fail with the following error message:

Internal Error 2711. LP3076

We have a new KB article that discusses this scenario along with instructions on how to work around it. For more details please see the following:

3205809Internal Error 2711 when you upgrade Configuration Manager Console to version 1606 (https://support.microsoft.com/en-us/kb/3205809)

J.C. Hornbeck, Solution Asset PM
Microsoft Enterprise Cloud Group