HOTFIX: You cannot install an application using stand-alone media in ConfigMgr 2012 SP1


download432Here’s a quick note about a hotfix for System Center 2012 Configuration Manager Service Pack 1 (SP1) that we recently released:

When you try to install an application by a using stand-alone media Task Sequence in Microsoft System Center 2012 Configuration Manager Service Pack 1 the installation fails and entries similar to the following are logged in the Smsts.log file:

Created temp document: C:\Windows\TEMP\\b90-0\0000000a.xml
Created temp document: C:\Windows\TEMP\\b90-0\0000000b.xml
Created temp document: C:\Windows\TEMP\\b90-0\0000000c.xml
Created temp document: C:\Windows\TEMP\\b90-0\0000000d.xml
spCIStore->StoreCIFromDisk(pInfo), HRESULT=80004005

This problem occurs because the XML files that are created on the client when you run the Task Sequence are formatted incorrectly. This is a UTF-8 issue with extended characters that causes an XML parsing error. For additional details and a link to a hotfix that resolves this issue please see the following:

KB2952686 - You cannot install an application by using stand-alone media in System Center 2012 Configuration Manager Service Pack 1 (http://support.microsoft.com/kb/2952686)

J.C. Hornbeck | Solution Asset PM | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/


Comments (5)
  1. Brett Bartrum says:

    Does this issue also affect SCCM 2012 R2 CU1?

  2. Anonymous says:

    Pingback from tag based on what is being viewed.global $page, $paged;wp_title( ‘|’, true, ‘right’ );// Add the blog name.bloginfo( ‘name’ );// Add the blog description for the home/front page.$site_description = get_bloginfo( ‘description’, ‘display’ );if ( $site_description && ( is_home() || is_front_page() ) )echo ” | $site_description”;// Add a page number if necessary:if ( $paged >= 2 || $page >= 2 )echo ‘ | ‘ . sprintf( __( ‘Page %s’, ‘twentyeleven’ ), max( $paged, $page ) );?>

  3. Anonymous says:

    Pingback from tag based on what is being viewed.global $page, $paged;wp_title( ‘|’, true, ‘right’ );// Add the blog name.bloginfo( ‘name’ );// Add the blog description for the home/front page.$site_description = get_bloginfo( ‘description’, ‘display’ );if ( $site_description && ( is_home() || is_front_page() ) )echo ” | $site_description”;// Add a page number if necessary:if ( $paged >= 2 || $page >= 2 )echo ‘ | ‘ . sprintf( __( ‘Page %s’, ‘twentyeleven’ ), max( $paged, $page ) );?>

  4. Anonymous says:

    227 Microsoft Team blogs searched, 62 blogs have new articles. 164 new articles found searching from

  5. PFurches says:

    I have this exact issue on 2012 R2 CU5.

Comments are closed.

Skip to main content