SQL version for ConfigMgr 2012 Beta 2…


Let me save you some time.  You can’t use SQL 2008 SP2 or R2 for beta 2.  You must use SQL 2008 SP1. I’m sure we’ll support R2 in future betas, but for now you need SP1.


Comments (0)

Skip to main content