SQL Server 2000 and 2005 – Recommended Builds – (another) update

  Latest Microsoft Security Bulletin (MS08-052 – Vulnerabilities in GDI+ Could Allow Remote Code Execution) changes once again Microsoft recommended builds for SQL Server  as follows:   SQL 2000 is not touched from the Security Update, so minimum build remains 2273 SQL 2000  Reporting Services minimum build is now SP2 +  KB954609 which will take…