Fix: The warning "Specified has newer version 5.6.6 than may be created by this tool 5.6.5." is generated when installing the SEViewer Database in AVIcode 5.6

Just an FYI on a new AVIcode Knowledge Base article we published this morning: ===== Symptoms During the installation of the AVIcode 5.6 SEViewer, the following warning is generated when testing the connection to the database: "Specified <SEViewerDBName> has newer version 5.6.6 than may be created by this tool 5.6.5. Please specify another database name."…

0

New KB: You cannot upgrade AVIcode SE-Viewer 5.0 to 5.7

Here’s another heads up on a new AVIcode Knowledge Base article we published this morning. This one talks about how to fix an issue where the upgrade of AVIcode SE-Viewer from version 5.0 to 5.7 fails with “Can not upgrade currently installed version of AVIcode Intercept SEViewer.” Symptoms When you try to upgrade AVIcode SE-Viewer…

0

New KB: AVIcode 5.7 SE-Viewer upgrade fails with Windows Installer Error 1722

Just a quick heads up on a new AVIcode Knowledge Base article we published this morning.  This one talks about how to fix error 1722 when trying to install AVIcode SE-Viewer 5.7: Symptoms When you try to upgrade to AVIcode SE-Viewer 5.7 from version 5.0, 5.5 or 5.6, the installation fails and you receive an…

0