SQL Security – Zusammenfassung von nützlichen Links


Vor kurzem wurde in den Medien wieder auf eine kritische Sicherheitslücke im SQL Server hingewiesen, wo es zu remote code execution kommen kann. Betroffen davon sind SQL Server 2005 mit SP2, SQL 2000 mit SP4.

Nicht betroffen sind SQL Server, die aktuell gepatcht sind, also SQL 2005 mit SP3 bzw. auch SQL 2008.

logo-sql05-header

Anbei finden Sie einige englischsprachige Links, die Sie dabei unterstützen können, Ihre SQL Server Systeme gegen Angriffe, die diese Lücke ausnützen, zu schützen:

Bitte achten Sie darauf, dass Ihre Systeme auch 2009 immer aktuell gepatcht sind!

In diesem Sinne: Ein gutes neues Jahr!

Beitrag von Martina Grom

Comments (1)
  1. Anonymous sagt:

    Unser WSUS hat SQL Server 2005 Service Pack 3 ausgerollt. Jetzt stellt sich die Frage: Was ist drin?

Comments are closed.

Skip to main content