SQL Server Native Client Update Warning Prerequisite for ConfigMgr 1810

If you are planning to upgrade your ConfigMgr infrastructure to the latest 1810 release, plan for updating the SQL Server Native Client to support TLS 1.2 If the SQL Server native client isn’t already updated, the prerequisite check will fail with below warning. The details are available in the ConfigMgrPrereq.log <11-27-2018 20:27:21> PRIMARY1<FQDN>; SQL Server…

3