Hotfix Package 1 for Microsoft User Experience Virtualization 2.1 Service Pack 1 is now available


Hotfix Package 1 for Microsoft User Experience Virtualization 2.1 Service Pack 1 has been released and is now available for download. The Knowledge Base article below describes Hotfix Package 1 and the fixes that are included.

For complete details as well as installation instructions and a download link, please see the following:

KB3115833 - Hotfix Package 1 for Microsoft User Experience Virtualization 2.1 Service Pack 1 (https://support.microsoft.com/en-us/kb/3115833)

J.C. Hornbeck | Solution Asset PM | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

Main System Center blog: http://blogs.technet.com/b/systemcenter/

Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
Data Protection Manager Team blog: http://blogs.technet.com/dpm/
Orchestrator Team blog: http://blogs.technet.com/b/orchestrator/
Operations Manager Team blog: http://blogs.technet.com/momteam/
Service Manager Team blog: http://blogs.technet.com/b/servicemanager
Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Microsoft Intune: http://blogs.technet.com/b/microsoftintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
RMS blog: http://blogs.technet.com/b/rms/
App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

Forefront Endpoint Protection blog: http://blogs.technet.com/b/clientsecurity/
Forefront Identity Manager blog: http://blogs.msdn.com/b/ms-identity-support/
Forefront TMG blog: http://blogs.technet.com/b/isablog/
Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/
Application Proxy blog: http://blogs.technet.com/b/applicationproxyblog/


Comments (4)

  1. Glenn Turner says:

    This installer isn't working for us. Here's the section from the log:

    [0B1C:0B7C][2016-01-04T15:33:38]e000: Error 0x80070643: Failed to install MSP package.
    [0B1C:0B7C][2016-01-04T15:33:38]e000: Error 0x80070643: Failed to execute MSP package.
    [0840:0848][2016-01-04T15:33:38]e000: Error 0x80070643: Failed to configure per-machine MSP package.
    [0840:0848][2016-01-04T15:33:38]i319: Applied execute package: AgentPatchx64.msp, result: 0x80070643, restart: None
    [0840:0848][2016-01-04T15:33:38]e000: Error 0x80070643: Failed to execute MSP package.

    This was from an interactive installation run as local administrator. Do we need to set specific command-line variables to get this working? Can't we just get a .msp?

  2. The .MSP is contained within the package. Have you tried running the EXE with this switch? /t:C: /c

    1. Glenn Turner says:

      Yes, I have now, but I still get setup failed. It doesn't extract, and this doesn't appear to be a valid switch.

  3. jay khera says:

    Everytime i go to download this it keeps saying page cannot be found, very annoying to try and find where this download would be available. Please can you help

Skip to main content