KB: Packaging error when using App-V 5.0 to sequence applications with RELS files

KBJust wanted to let you know about a new KB article we published today. This one is an App-V article that discusses an issue where if an application contains an OPC "relationship part" (.rels) file, the Microsoft App-V 5.0 sequencer fails to package the application. When the failure occurs you receive the following error message:

An error was encountered while trying to finalize the package. Please check the event log for more details.

You can find the complete article here:

KB2843030 – Packaging error when using App-V 5.0 to sequence applications with RELS files (http://support.microsoft.com/kb/2843030)

J.C. Hornbeck | Knowledge Engineer | Microsoft GBS Management and Security Division

Get the latest System Center news on Facebook and Twitter:

clip_image001 clip_image002

System Center All Up: http://blogs.technet.com/b/systemcenter/
System Center – Configuration Manager Support Team blog: http://blogs.technet.com/configurationmgr/
System Center – Data Protection Manager Team blog: http://blogs.technet.com/dpm/
System Center – Orchestrator Support Team blog: http://blogs.technet.com/b/orchestrator/
System Center – Operations Manager Team blog: http://blogs.technet.com/momteam/
System Center – Service Manager Team blog: http://blogs.technet.com/b/servicemanager
System Center – Virtual Machine Manager Team blog: http://blogs.technet.com/scvmm

Windows Intune: http://blogs.technet.com/b/windowsintune/
WSUS Support Team blog: http://blogs.technet.com/sus/
The AD RMS blog: http://blogs.technet.com/b/rmssupp/

App-V Team blog: http://blogs.technet.com/appv/
MED-V Team blog: http://blogs.technet.com/medv/
Server App-V Team blog: http://blogs.technet.com/b/serverappv

The Forefront Endpoint Protection blog : http://blogs.technet.com/b/clientsecurity/
The Forefront Identity Manager blog : http://blogs.msdn.com/b/ms-identity-support/
The Forefront TMG blog: http://blogs.technet.com/b/isablog/
The Forefront UAG blog: http://blogs.technet.com/b/edgeaccessblog/

Comments (3)

  1. Anonymous says:

    It looks similar but I believe this is a different issue.

  2. Aku says:


    Is this same problem?


    It would be nice to know what files create this problem:)

  3. Prabha says:


    I have installed AppV in my Environment. But the AppV website in my IIS showing ENDPOINT NOT FOUND Error,

    Becoz of this, I am not able to Publish the application..

    Pls help